WTB: Belt for -K- Tape drive

Post Reply
charminator
Posts: 4
Joined: Tue Apr 17, 2018 8:38 am
Location: Germany, Hamburg

WTB: Belt for -K- Tape drive

Post by charminator » Tue Apr 17, 2018 8:43 am

Hi,
i have several units of MZ80K, MZ7xx and MZ8XX. I wonder which tape belts can be used to replace these original belts ?
Has anybody a source to get confirmed working spares ?
Collecting -K- since 1978

Supporter of Karl Heinz Maus famous MZ site ;)

hlide
Posts: 461
Joined: Thu Jan 25, 2018 9:31 pm

Re: WTB: Belt for -K- Tape drive

Post by hlide » Wed Apr 18, 2018 8:52 am

From http://www.maroon.dti.ne.jp/youkan/mz700/mzconn.html, due to the courtesy of Satoru Tanemura:

Code: Select all

Rubber belt
hardware			| size
Data recorder MZ-1T01 / 1T03	| φ 80 × 1.2 T, φ 60 × 0.95 T
QD drive MZ-1F11		| φ 40 × 1.2 T
※ It is estimated to be the size close to the original rubber belt to the last. Although we have confirmed that it will replace and operate as it is, it does not guarantee the operation as a substitute
I had an answer from FB due to the courtesy of Mark Tyrrell that I post here in case of interest.

charminator
Posts: 4
Joined: Tue Apr 17, 2018 8:38 am
Location: Germany, Hamburg

Re: WTB: Belt for -K- Tape drive

Post by charminator » Thu Apr 19, 2018 2:33 pm

Hi,
thanks for your answer. Any idea what this "T" means ?

Has anyone already replaced these belts ?
Collecting -K- since 1978

Supporter of Karl Heinz Maus famous MZ site ;)

hlide
Posts: 461
Joined: Thu Jan 25, 2018 9:31 pm

Re: WTB: Belt for -K- Tape drive

Post by hlide » Fri Apr 20, 2018 8:11 am

I don't know
Last edited by hlide on Fri Apr 20, 2018 8:18 am, edited 2 times in total.

hlide
Posts: 461
Joined: Thu Jan 25, 2018 9:31 pm

Re: WTB: Belt for -K- Tape drive

Post by hlide » Fri Apr 20, 2018 8:16 am

But my assumption is "φ 80 × 1.2 T" means "80.0 x 1.2", that is, "diameter: 80mm, thickness: 1.2mm".

ysblokje
Posts: 8
Joined: Fri Aug 14, 2020 8:06 am

Re: WTB: Belt for -K- Tape drive

Post by ysblokje » Sat Sep 12, 2020 11:34 am

charminator wrote:
Thu Apr 19, 2018 2:33 pm
Hi,
thanks for your answer. Any idea what this "T" means ?

Has anyone already replaced these belts ?
Sorry for the 2+ year necropost here..

I have today replaced the belt on my quickdrive. And it works.
The machine has not worked in decades so I have idea if the disks have degraded or that the head needs alignment, but all disks show up as unformatted but work fine after a format, I quickly save a bit of the ram to disk just to see if it did anything and it seems to work.

I am quite pleased with myself since getting the old belt off was easy but getting the new one on was a challenge.

Post Reply