[MZ-800] Different Video output box

Post Reply
hlide
Posts: 220
Joined: Thu Jan 25, 2018 9:31 pm

[MZ-800] Different Video output box

Post by hlide » Sat Dec 01, 2018 3:57 pm

So I have two MZ-821 now. The first have the usual video outputs : DIN8 + RF + composite. The second has no RF output and no composite as well: the expected composite plug appears to be just a video output for some SHARP monochome monitors.

The one with composite signal:
IMG_20181125_123755.jpg
The other without composite signal:
IMG_20181125_122048.jpg
Here is what I get trying to get it as a composite:
IMG_20181124_192427.jpg
IMG_20181124_195441.jpg
IMG_20181125_125155.jpg
Not so great, right?

hlide
Posts: 220
Joined: Thu Jan 25, 2018 9:31 pm

Re: [MZ-800] Different Video output box

Post by hlide » Sat Dec 01, 2018 4:01 pm

I tried to capture the video output signal to see how it is.

First a real composite signal through my first MZ-821 (with composite signal) :
composite-10µs-8MHz.jpg
composite-5µs-16MHz.jpg
composite-1µs-48MHz.jpg
The signal has a color-burst and looks like a composite one.

hlide
Posts: 220
Joined: Thu Jan 25, 2018 9:31 pm

Re: [MZ-800] Different Video output box

Post by hlide » Sat Dec 01, 2018 4:05 pm

Now the unknown signal through my second MZ-821 (without composite signal):
signal-10µs-8MHz.jpg
signal-5us-16MHz.jpg
signal-1µs-48MHz.jpg
Now wonder there is no color: no color-burst. There is also an interrupt "MONITOR <-> TV" but I got the same results.

So I guess the only way to get colors is doing so through the RGBI (DIN8).

Post Reply